Application Unavailable
Resolved
Oct 15, 2024 at 12:52pm UTC
The application is back up and we will continue to monitor.
Affected services
Created
Oct 15, 2024 at 12:21pm UTC
Customers are unable to log in or connect to our API. We’re aware of the issue and are working on it urgently.
Affected services