Some payment method types may not work
Resolved
Aug 15 at 07:31pm EDT
The situation has been resolved and all payment data has been restored. We will be reaching out to affected clients with information tomorrow and Monday.
Affected services
Updated
Aug 15 at 02:44pm EDT
There are currently no new updates to share. We are continuing to work this issue as quickly as possible. The next update will be posted at 4 PM MT.
Affected services
Updated
Aug 14 at 08:23pm EDT
A large portion of the missing payment data has been restored. We are continuing to work this issue and will provide the next update tomorrow at noon MT.
Affected services
Updated
Aug 14 at 02:27pm EDT
There are currently no new updates to share. We are continuing to work this issue as quickly as possible. The next update will be posted at 4 PM MT.
Affected services
Updated
Aug 14 at 11:47am EDT
All payers making payments within the application should no longer see an error message, however payer creation and transactions that occurred on 08/12 from 8:59 PM MT to 10:04 PM MT are not appearing in the system. This is causing some API payment attempts to fail and delaying settlements. We have identified the root cause of the issue and are continuing to work on it urgently.
We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you at 12:00 PM MT with the latest information.
Affected services
Updated
Aug 14 at 01:27am EDT
Some payers are seeing a 'system is not available' message. We’re continuing to work on it urgently.
We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you tomorrow with the latest information.
Affected services
Updated
Aug 14 at 12:18am EDT
Some payers are seeing a 'system is not available' message. We’re continuing to work on it urgently.
We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you in 1 hour with the latest information.
Affected services
Updated
Aug 13 at 11:04pm EDT
Some payers are seeing a 'system is not available' message. We’re continuing to work on it urgently.
We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you in 1 hour with the latest information.
Affected services
Updated
Aug 13 at 10:13pm EDT
Some payers are seeing a 'system is not available' message. We’re continuing to work on it urgently.
We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you in 1 hour with the latest information.
Affected services
Created
Aug 13 at 09:22pm EDT
Some payers are seeing a 'system is not available' message. We’re aware of the issue and are working on it urgently.
- The payer can try using a different payment method.
We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you in 1 hour with the latest information.
Affected services