Service Disruption Notice
Resolved
Sep 11 at 02:12am EDT
We’re pleased to inform you that the recent service outage has been fully resolved. All systems are now operating normally, and we’re continuing to monitor performance to ensure stability.
We sincerely appreciate your patience and understanding during this time. If you experience any further issues or have questions, please don’t hesitate to reach out.
Affected services
Updated
Sep 11 at 01:07am EDT
We have identified the root cause of the issue and are working to restore service. Thank you for your patience.
Affected services
Created
Sep 11 at 12:30am EDT
We are currently experiencing a disruption to our Vault service that may impact some API partners' ability to add payment methods or process transactions. Our engineering team is actively investigating and working to resolve the issue as quickly as possible.
We apologize for the inconvenience and appreciate your patience. Updates will be provided as soon as more information becomes available.
Affected services