Back to overview
Degraded
New property/account setup is experiencing a delay.
Jul 18 at 12:39pm EDT
Affected services
Aptexx Web Application
Resolved
Jul 21 at 02:00pm EDT
We have identified the root cause of the issue and a fix will go out tonight at 10 PM ET.
Affected services
Created
Jul 18 at 12:39pm EDT
Onboarding new properties/accounts is currently experiencing a delay, but we are working quickly to resolve this. During this time onboarding will take longer than normal. We appreciate your patience.
Affected services